樹心幽徑

« 20180424安裝Linux作業系統套件Unbuntu 1604 | Main | 20180426安裝apache2 httpd »

20180424解決ubuntu更新不同步的問題
2018/04/24,19:31

treehrt@treehrt-BM6AE-BM1AE-BP1AE:~$ sudo apt-get install -f
[sudo] password for treehrt:
正在讀取套件清單... 完成
正在重建相依關係         
正在讀取狀態資料... 完成
正在修正相依關係... 完成
以下套件為自動安裝,並且已經無用:
  g++-4.8 libavcodec54 libavformat54 libavutil52 libilmbase6 libllvm3.8
  libmagick++5 libmagickcore-dev libmagickcore5 libmagickcore5-extra
  libmagickwand-dev libmagickwand5 libopenexr6 libopenjpeg2 libstdc++-4.8-dev
  libswscale2 libts-0.0-0 libx264-142 linux-headers-3.13.0-32
  linux-headers-3.13.0-32-generic linux-image-3.13.0-32-generic
  linux-image-extra-3.13.0-32-generic tsconf
Use 'sudo apt autoremove' to remove them.
下列的額外套件將被安裝:
  libpam-modules
下列套件將會被升級:
  libpam-modules
升級 1 個,新安裝 0 個,移除 0 個,有 336 個未被升級。
10 個沒有完整得安裝或移除。
需要下載 0 B/257 kB 的套件檔。
此操作完成之後,會多佔用 1,024 B 的磁碟空間。
是否繼續進行 [Y/n]? [Y/n] y
正在預先設定套件 ...
(讀取資料庫 ... 目前共安裝了 325878 個檔案和目錄。)
準備解開 .../libpam-modules_1.1.8-3.2ubuntu2.1_i386.deb ...
Unpacking libpam-modules:i386 (1.1.8-3.2ubuntu2.1) over (1.1.8-3.2ubuntu2) ...
Processing triggers for man-db (2.7.5-1) ...
設定 libpam-modules:i386 (1.1.8-3.2ubuntu2.1) ...
設定 perl-modules-5.22 (5.22.1-9ubuntu0.3) ...
設定 libperl5.22:i386 (5.22.1-9ubuntu0.3) ...
設定 perl (5.22.1-9ubuntu0.3) ...
設定 libapt-inst2.0:i386 (1.2.26) ...
設定 apt-utils (1.2.26) ...
設定 locales (2.23-0ubuntu10) ...
Generating locales (this might take a while)...
  en_AG.UTF-8... done
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IN.UTF-8... done
  en_NG.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZM.UTF-8... done
  en_ZW.UTF-8... done
  zh_HK.UTF-8... done
  zh_TW.UTF-8... done
Generation complete.
設定 libc-dev-bin (2.23-0ubuntu10) ...
設定 linux-libc-dev:i386 (4.4.0-119.143) ...
設定 libc6-dev:i386 (2.23-0ubuntu10) ...
設定 libc6-dbg:i386 (2.23-0ubuntu10) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
treehrt@treehrt-BM6AE-BM1AE-BP1AE:~$ ^C

迴響

 
Accessible and Valid XHTML 1.0 Strict and CSS Powered by LifeType